Slow Access
Incident Report for FLG
Resolved
Sorry for the slow down earlier today. All is well again.
Posted 18 days ago. Jul 01, 2019 - 14:08 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Jul 01, 2019 - 13:15 BST
Identified
Access to FLG is slower than usual (but operational). We are still looking into the cause but have identified and fixed a potential problem.
Posted 18 days ago. Jul 01, 2019 - 13:13 BST
Investigating
We are currently investigating this issue.
Posted 18 days ago. Jul 01, 2019 - 13:02 BST
This incident affected: FLG.