Problems with New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app)
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Aug 06, 2022 - 16:52 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2022 - 16:48 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2022 - 16:47 BST
Investigating
We have been alerted to a problem with our New Platform Features (Journeys, Appointments, Secure Document Upload, Zapier app). We’re aware of the issue and are working on it urgently.

We’re really sorry to be holding up your day. Please be assured that our teams are working hard to get everything up and running, and we will update you soon with the latest information.
Posted Aug 06, 2022 - 16:39 BST
This incident affected: Applications & API (New Platform Features).