Delayed webhooks, referrals, and inbound leads
Incident Report for FLG
Resolved
The incident has now been resolved. Sorry for any problems caused by the delays.
Posted Nov 27, 2020 - 17:21 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2020 - 17:15 GMT
Investigating
Some customers are seeing a problem with delayed webhooks, referrals, and inbound leads from the API. We’re aware of the issue and are working on it urgently.

Please be assured that our teams are working hard to get everything up and running, and we will update you within the hour with the latest information.
Posted Nov 27, 2020 - 17:08 GMT
This incident affected: Applications & API (Main Platform & API) and Processing & Workflow (Workflow Processing).