DNS resolution issues
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 22 days ago. Apr 01, 2019 - 22:32 BST
Monitoring
Our provider have told us they are no longer seeing abnormal traffic loads. As far as we're aware, DNS resolution is back to normal. We will monitor for the moment.
Posted 22 days ago. Apr 01, 2019 - 17:58 BST
Identified
Our DNS service provider has confirmed they are experiencing abnormal traffic and this may impact on domain name resolution. This may mean UI or API requests intermittently fail ('host not found' and similar error messages). We believe the impact is currently minimal but will continue to feedback information as our provider updates us.

(We are reopening this incident from earlier).
Posted 22 days ago. Apr 01, 2019 - 16:53 BST
This incident affected: FLG and FLG Insights.