Scheduled for 21 00 2024 at 8:00 PM – 21 24 2024 at 8:24 PM
Affects
Processing & Workflow
Under maintenance from 8:00 PM to 8:24 PM
Background Processing
Under maintenance from 8:00 PM to 8:24 PM
Workflow Processing
Under maintenance from 8:00 PM to 8:24 PM
Email & SMS
Under maintenance from 8:00 PM to 8:24 PM
Outbound Email
Under maintenance from 8:00 PM to 8:24 PM
Inbound Email
Under maintenance from 8:00 PM to 8:24 PM
Updates
Completed
21 24 2024 at 8:24 PM
Completed
21 24 2024 at 8:24 PM
The scheduled maintenance has been completed.
Update
21 11 2024 at 8:11 PM
In progress
21 11 2024 at 8:11 PM
Verification is currently underway for the maintenance items.
In progress
21 00 2024 at 8:00 PM
In progress
21 00 2024 at 8:00 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
21 00 2024 at 7:00 PM
Planned
21 00 2024 at 7:00 PM
Maintenance will begin as scheduled in 60 minutes.
Planned
11 10 2024 at 10:10 AM
Planned
11 10 2024 at 10:10 AM
** What is happening? **
During this window we will be carrying out maintenance on our primary database instance.
** Why are you doing this? **
We need to do this to ensure we continue to receive maintenance and security updates in the future.
** Will it affect me? **
There may be a loss of service for up to 15 minutes during the maintenance window while the primary database is restarted.
We do not expect any other impact so please contact our support team if you see any problems.
** What do I need to do? **
No action is needed by customers.