FLG - FLG partial outage – Incident details

All systems operational

FLG partial outage

Resolved
Partial outage
Started 8 months agoLasted about 2 hours

Affected

Applications & API

Operational from 10:50 AM to 10:50 AM, Partial outage from 10:50 AM to 12:32 PM

New Platform Features

Operational from 10:50 AM to 10:50 AM, Partial outage from 10:50 AM to 12:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are aware of a partial outage affecting FLG at the moment. Customer's are unable to use the following features: Journeys, Appointments, Voice, Document upload. We are investigating the issue and will provide an update within 30 minutes.