FLG - System down – Incident details

All systems operational

System down

Resolved
Degraded performance
Started 9 months agoLasted 1 day

Affected

Processing & Workflow

Operational from 11:44 AM to 11:44 AM, Degraded performance from 11:44 AM to 12:56 PM

Background Processing

Operational from 11:44 AM to 11:44 AM, Degraded performance from 11:44 AM to 12:56 PM

Workflow Processing

Operational from 11:44 AM to 11:44 AM, Degraded performance from 11:44 AM to 12:56 PM

Email & SMS

Operational from 11:44 AM to 11:44 AM, Degraded performance from 11:44 AM to 12:56 PM

Outbound Email

Operational from 11:44 AM to 11:44 AM, Degraded performance from 11:44 AM to 12:56 PM

Inbound Email

Operational from 11:44 AM to 11:44 AM, Degraded performance from 11:44 AM to 12:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented. We will provide another update within 30 minutes.

  • Investigating
    Investigating

    We are investigating the re-occurrence of the earlier outage and will provide and update within 30 minutes.

  • Monitoring
    Monitoring

    We implented a fix at 14:10 and the system has been operational since. We are continuing to monitor the results of the fix.

  • Investigating
    Investigating

    We are currently investigating the issue and will provide an update within 30 minutes.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to investigate this issue and will post another update within 30 minutes.

  • Investigating
    Investigating

    We are currently investigating this issue.