FLG - FLG is down – Incident details

All systems operational

FLG is down

Resolved
Major outage
Started about 2 years agoLasted about 4 hours

Affected

Processing & Workflow

Operational from 11:28 AM to 11:28 AM, Major outage from 11:28 AM to 3:23 PM

Background Processing

Operational from 11:28 AM to 11:28 AM, Major outage from 11:28 AM to 3:23 PM

Workflow Processing

Operational from 11:28 AM to 11:28 AM, Major outage from 11:28 AM to 3:23 PM

Email & SMS

Operational from 11:28 AM to 11:28 AM, Major outage from 11:28 AM to 3:23 PM

Outbound Email

Operational from 11:28 AM to 11:28 AM, Major outage from 11:28 AM to 3:23 PM

Inbound Email

Operational from 11:28 AM to 11:28 AM, Major outage from 11:28 AM to 3:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are sorry for any inconvenience this may have caused. We will be conducting an internal investigation to identify the cause of this incident and identify any further action that we may need to take.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this issue.