FLG - Email delays – Incident details

All systems operational

Email delays

Resolved
Degraded performance
Started over 2 years agoLasted 1 day

Affected

Email & SMS

Operational from 10:49 AM to 10:49 AM, Degraded performance from 10:49 AM to 11:01 AM

Outbound Email

Operational from 10:49 AM to 10:49 AM, Degraded performance from 10:49 AM to 11:01 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A majority of emails are sending without delay but there may still be intermittent issues. We will continue to monitor the situation until no delays are seen.

  • Identified
    Identified

    More delays are being seen. We are continuing to work on a solution with the email carrier.

  • Monitoring
    Monitoring

    We have observed that emails are now sending as usual. We will continue to monitor for the time being for any further issues.

  • Identified
    Identified

    The issue has been identified with a third party platform which is our email carrier. We have reached out to them and will continue to do everything we can to get the email sending back to usual.

  • Investigating
    Investigating

    We have had some reports that emails sent from FLG are delayed. This is currently being investigated and an update will be provided as soon as possible.