FLG - Some audit messages are delayed – Incident details

All systems operational

Some audit messages are delayed

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour

Affected

Applications & API

Operational from 4:00 PM to 4:00 PM, Degraded performance from 4:00 PM to 5:20 PM

Main Platform & API

Operational from 4:00 PM to 4:00 PM, Degraded performance from 4:00 PM to 5:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Some users may see a delay on audit messages from this afternoon appearing on leads and in the audit report.