FLG - Workflow delays of up to a few minutes – Incident details

All systems operational

Workflow delays of up to a few minutes

Resolved
Degraded performance
Started almost 3 years agoLasted about 6 hours

Affected

Processing & Workflow

Operational from 9:40 AM to 9:40 AM, Degraded performance from 9:40 AM to 3:56 PM

Workflow Processing

Operational from 9:40 AM to 9:40 AM, Degraded performance from 9:40 AM to 3:56 PM

Updates
  • Resolved
    Resolved

    The queues have now been optimised and no delays are being seen.

  • Monitoring
    Monitoring

    Some customers may see some delays of up to a few minutes when running workflows on their accounts. We are currently optimising our workflow queues to improve performance. If you see any issues them please contact our support team.