Scheduled for 17 00 2022 at 9:00 PM – 18 00 2022 at 12:00 AM
Affects
Processing & Workflow
Under maintenance from 9:00 PM to 12:00 AM
Background Processing
Under maintenance from 9:00 PM to 12:00 AM
Workflow Processing
Under maintenance from 9:00 PM to 12:00 AM
Email & SMS
Under maintenance from 9:00 PM to 12:00 AM
Outbound Email
Under maintenance from 9:00 PM to 12:00 AM
Inbound Email
Under maintenance from 9:00 PM to 12:00 AM
Updates
Completed
18 00 2022 at 12:00 AM
Completed
18 00 2022 at 12:00 AM
The scheduled maintenance has been completed.
In progress
17 00 2022 at 9:00 PM
In progress
17 00 2022 at 9:00 PM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
17 00 2022 at 8:00 PM
Planned
17 00 2022 at 8:00 PM
Maintenance will begin as scheduled in 60 minutes.
Planned
14 17 2022 at 1:17 PM
Planned
14 17 2022 at 1:17 PM
** What is happening? **
During this window we will be upgrading the database software version used by our primary and secondary database instances
** Why are you doing this? **
We need to upgrade the database software version to ensure we continue to receive maintenance and security updates in the future
** Will it affect me? **
There will a brief loss of service for a few minutes during the maintenance window while the primary database is restarted.
We do not expect any other impact so please contact our support team if you see any problems. The changes should be transparent to users.
** What do I need to do? **
No action is needed by customers.