FLG - Possible delay in delivering email to Yahoo and Microsoft – Incident details

All systems operational

Possible delay in delivering email to Yahoo and Microsoft

Resolved
Degraded performance
Started over 3 years agoLasted 6 days

Affected

Email & SMS

Operational from 9:35 AM to 9:35 AM, Degraded performance from 9:35 AM to 1:07 PM

Outbound Email

Operational from 9:35 AM to 9:35 AM, Degraded performance from 9:35 AM to 1:07 PM

Updates
  • Resolved
    Resolved

    The issue with deliverability to Microsoft addresses has been resolved. There is no resolution for the delays to Yahoo email addresses.

  • Identified
    Identified

    We have identified potential delays in email delivery to Yahoo and Microsoft (Hotmail, Outlook etc.). Due to the mechanics of our IP address pool there should be no permanent failures, only delays to some messages. We are working through the process with Microsoft to remove this delay. We’re sorry for the impact on you and your customers. We will update you in as soon as possible with the latest information.