FLG - There is an issue when trying to book appointments externally – Incident details

All systems operational

There is an issue when trying to book appointments externally

Resolved
Operational
Started almost 4 years agoLasted about 2 hours

Affected

Applications & API

Operational from 10:37 AM to 12:08 PM

New Platform Features

Operational from 10:37 AM to 12:08 PM

Updates
  • Resolved
    Resolved

    This issue is now resolved. Appointments can be booked externally.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    If you've sent a link in an email or sms for a customer to book in an appointment, the page is currently loading an error. We are just investigating this issue. There are no issues with users ability to book an appointment from a lead in FLG