FLG - Customers are experiencing intermittent problems with Journeys – Incident details

All systems operational

Customers are experiencing intermittent problems with Journeys

Resolved
Degraded performance
Started about 4 years agoLasted about 3 hours

Affected

Applications & API

Operational from 12:54 PM to 12:54 PM, Degraded performance from 12:54 PM to 3:35 PM

New Platform Features

Operational from 12:54 PM to 12:54 PM, Degraded performance from 12:54 PM to 3:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    A small number of customers have reported an intermittent problem when submitting Journeys. Where the submission fails, subsequent actions may also be affected. We’re aware of the issue and are working on it. We’re sorry to those people seeing this issue. Please be assured that our teams are working hard to investigate the problem, and we will update you soon with the latest information.