FLG - System slowness and 504 errors reported – Incident details

All systems operational

System slowness and 504 errors reported

Resolved
Degraded performance
Started over 4 years agoLasted about 1 hour

Affected

Applications & API

Operational from 10:59 AM to 10:59 AM, Degraded performance from 10:59 AM to 11:56 AM

New Platform Features

Operational from 10:59 AM to 10:59 AM, Degraded performance from 10:59 AM to 11:56 AM

Insights Reporting

Operational from 10:59 AM to 10:59 AM, Degraded performance from 10:59 AM to 11:56 AM

Updates
  • Resolved
    Resolved

    Our logs indicate that things are back to normal and that the issue is resolved. Thank you for your patience whilst we worked on this and sorry for holding up your day.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    The issue is intermittent and appears to be linked to authentication requests and some of the newer FLG features like Insights and Journeys. We're looking into this further and will have a fix out as soon as possible.

  • Investigating
    Investigating

    Some customers are seeing system slowness and 504 errors. We’re aware of the issue and are working on it urgently. We’re really sorry for any problems this is causing. Please be assured that our teams are working hard to get everything up and running, and we will update you by 12 PM.