FLG - Reports of slow connections and 504 Gateway errors – Incident details

All systems operational

Reports of slow connections and 504 Gateway errors

Resolved
Degraded performance
Started over 4 years agoLasted about 3 hours

Affected

Applications & API

Operational from 2:22 PM to 2:22 PM, Degraded performance from 2:22 PM to 5:02 PM

Main Platform & API

Operational from 2:22 PM to 2:22 PM, Degraded performance from 2:22 PM to 5:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are seeing some slow down again. The issue is still being worked on as a top priority. Sorry for any problems this is causing.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Some customers are seeing slow connections and 504 gateway errors. We’re aware of the issue and are working on it urgently. We’re really sorry to be holding up your day. Please be assured that our teams are working hard to get everything up and running, and we will update you by 3 PM with the latest information.