FLG - Delayed webhooks, referrals, and inbound leads – Incident details

All systems operational

Delayed webhooks, referrals, and inbound leads

Resolved
Degraded performance
Started over 4 years agoLasted 13 minutes

Affected

Processing & Workflow

Operational from 5:08 PM to 5:08 PM, Degraded performance from 5:08 PM to 5:21 PM

Workflow Processing

Operational from 5:08 PM to 5:08 PM, Degraded performance from 5:08 PM to 5:21 PM

Applications & API

Operational from 5:08 PM to 5:08 PM, Degraded performance from 5:08 PM to 5:21 PM

Main Platform & API

Operational from 5:08 PM to 5:08 PM, Degraded performance from 5:08 PM to 5:21 PM

Updates
  • Resolved
    Resolved

    The incident has now been resolved. Sorry for any problems caused by the delays.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    Some customers are seeing a problem with delayed webhooks, referrals, and inbound leads from the API. We’re aware of the issue and are working on it urgently. Please be assured that our teams are working hard to get everything up and running, and we will update you within the hour with the latest information.