Text messages are showing as failed but are still delivered
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jul 03, 2023 - 08:48 BST
Update
As a temporary solution we have disabled text message delivery tracking. This will stop the messages showing as failed and will also prevent the lead contact preferences from being automatically updated.

Once we have confirmation that the issue with our SMS carrier is resolved the tracking will be enabled again.
Posted Jun 29, 2023 - 15:28 BST
Identified
We have been made aware that text messages are showing as failed when sent from the system. Where the recipient is valid the text messages are actually being delivered but a problem with our SMS carrier is incorrectly showing the messages as failed.

This has been escalated with our SMS carrier for a fix to be implemented as soon as possible. Updates will be posted back here once this issue is resolved.
Posted Jun 29, 2023 - 15:08 BST
This incident affected: Email & SMS (Outbound SMS).