FLG is down
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Sep 17, 2022 - 12:44 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2022 - 12:33 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2022 - 12:33 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 17, 2022 - 12:32 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 17, 2022 - 12:25 BST
Investigating
FLG is down. The team is currently investigating.
Posted Sep 17, 2022 - 12:23 BST
This incident affected: Applications & API (Main Platform & API, New Platform Features, Insights Reporting, Keyword Search), Email & SMS (Outbound Email, Inbound Email, Outbound SMS, Inbound SMS), Processing & Workflow (Background Processing, Workflow Processing), and Other.