FLG is down
Incident Report for FLG
Resolved
This incident has been resolved.

We are sorry for any inconvenience this may have caused.

We will be conducting an internal investigation to identify the cause of this incident and identify any further action that we may need to take.
Posted Apr 04, 2023 - 16:23 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 04, 2023 - 12:32 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 04, 2023 - 12:28 BST
Investigating
We are currently investigating this issue.
Posted Apr 04, 2023 - 12:28 BST
This incident affected: Processing & Workflow (Background Processing, Workflow Processing), Email & SMS (Outbound Email, Inbound Email, Outbound SMS, Inbound SMS), Applications & API (Main Platform & API, New Platform Features, Insights Reporting, Keyword Search), and Other.