Reports of slow connections and 504 Gateway errors
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jan 27, 2021 - 12:16 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2021 - 11:14 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 27, 2021 - 11:12 GMT
Update
Sorry if you are still seeing some issues - It seems there are still some residual issues which is causing some pages to load slowly - we are continuing to monitor and will look to resolve as soon as possible ... We will update here ~30 minutes
Posted Jan 27, 2021 - 11:09 GMT
Monitoring
The system is operating as normal again. We will continue to monitor this closely before closing this incident.

At 09.36 we saw failures on some of our hosts. This left a reduced number of hosts which were unable to accommodate the remaining system load. The system eventually self-healed and we are investigating what caused the initial hosts to fail.

Sorry for any disruption that this caused you this morning.
Posted Jan 27, 2021 - 10:34 GMT
Investigating
We are currently investigating this issue.
Posted Jan 27, 2021 - 10:14 GMT
This incident affected: Applications & API (Main Platform & API).