Workflow Processing Delays
Incident Report for FLG
Resolved
All delayed workflow tasks have now completed.
Posted Dec 30, 2020 - 11:13 GMT
Monitoring
The cause of the workflow delays was identified and we are continuing to monitor.
Posted Dec 30, 2020 - 10:53 GMT
Investigating
We are currently investigating delays in our workflow processing.

An update will be posted in 30 mins.
Posted Dec 30, 2020 - 10:04 GMT
This incident affected: Processing & Workflow (Workflow Processing).