RETROSPECTIVE: Short disruption to Flow XO at 13:45 UTC
Incident Report for FLG
Resolved
Our provider has resolved the issue and services have resumed normal operation. Everything is running correctly now. Sorry again for any disruption.
Posted 3 months ago. Jul 02, 2019 - 16:27 BST
Monitoring
Flow XO was down for a short time around 13:45 UTC due to a problem with our load balancer. We saw reduced traffic for around 20 minutes. Everything appears to be back to normal now and we are monitoring performance. Our apologies if this affected you.
Posted 3 months ago. Jul 02, 2019 - 15:27 BST