Customers are experiencing problems with inbound emails, templates, dropbox where there's an attachment
Incident Report for FLG
Resolved
This incident has been resolved. The re-sync is complete and all files are now available. If you see any further issues then please let us know.

Sorry again for the disruption this will have caused you and your customers this morning.
Posted Apr 01, 2020 - 14:44 BST
Update
We have completed the file re-sync mentioned earlier and are currently verifying the results. We will provide an update in the next 60 minutes.
Posted Apr 01, 2020 - 13:48 BST
Update
We are continuing to monitor for any further issues.
Posted Apr 01, 2020 - 11:52 BST
Monitoring
The issues seen with emails and attachments are a result of a change we made to file handling last night. We have reversed this change whilst we investigate and resolve the remaining issues.

You may have seen emails with attachments not being sent to the dropbox, inbound emails with attachments not appearing on the lead, problems adding attachments to email templates and attachments not showing on emails. Only emails with attachments were affected.

We are currently completing a re-sync on files created in the system, including email attachments, between 22.00 last night (Tuesday 31st March) when the change was made and 11.40 today (Wednesday 1st April) when it was reversed. Until this is completed, you may continue to see the above problems. We'll tell you once everything is back to normal.

We’re really sorry to disrupt the start of your day. We will update you in the next 120 minutes with an update on the re-sync of files.
Posted Apr 01, 2020 - 11:51 BST
Identified
The issue has been identified and a fix is being implemented. We will update you in the next 60 minutes with the latest information.
Posted Apr 01, 2020 - 10:26 BST
Update
The team is continuing to investigate this problem as a top priority. We will update you in the next 60 minutes with the latest information.
Posted Apr 01, 2020 - 09:29 BST
Investigating
Some customers are seeing problems with email attachments. We’re aware of the issue and are working on it urgently.

We’re really sorry about this. Our teams are working hard to get everything back to normal, and we will update you in the next 60 minutes with the latest information.
Posted Apr 01, 2020 - 08:37 BST
This incident affected: Email & SMS (Outbound Email, Inbound Email).