Webhook failures to diallers
Incident Report for FLG
Resolved
This incident has now been resolved.
Posted Jan 31, 2024 - 12:40 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2024 - 11:56 GMT
Investigating
Webhooks to diallers, including any built on the VICIDIAL or DXI platform and Connex are currently failing. We are investigating this issue. We will add another update within an hour.
Posted Jan 31, 2024 - 10:57 GMT
This incident affected: Other.