Unable to run Insights reports
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 10:43 GMT
Monitoring
This issue has now been resolved. It was caused by a sudden and significant increase in demand to Insights. We are monitoring this but reports should now run. Sorry if you were unable to run reports as planned first thing this morning.
Posted Mar 09, 2020 - 10:23 GMT
Identified
We're working on a fix for this now. We’ll provide an update as soon as we have more information.
Posted Mar 09, 2020 - 10:15 GMT
Investigating
We are currently investigating this issue.
Posted Mar 09, 2020 - 09:48 GMT
This incident affected: Applications & API (Insights Reporting).