Problem viewing some email attachments and documents
Incident Report for FLG
Resolved
The issue only affected 2 accounts, and is now fixed.
Posted 3 months ago. Jun 25, 2019 - 12:44 BST
Identified
We have found and are working on the issue. It is actually only affecting a very small (<1%) proportion of files. The next update will be when we have more information to provide.
Posted 3 months ago. Jun 25, 2019 - 11:37 BST
Update
We are still investigating the issue. Sorry if it's affecting you. We'll provide a further update within 30 minutes or as soon as we have more information for you.
Posted 3 months ago. Jun 25, 2019 - 11:20 BST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 25, 2019 - 10:39 BST