Customers are experiencing problems with some links in emails
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 11:13 GMT
Monitoring
A fix has been implemented and we're monitoring the results. All links within emails should now work correctly.
Posted Nov 05, 2021 - 09:55 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2021 - 08:52 GMT
Investigating
We have received reports of email links not working and resulting in a message saying "Sorry, this link is invalid or may have expired" when clicked. We’re aware of the issue and are working on it.

We will update you in the next hour with the latest information. We're sorry for the disruption to your day.
Posted Nov 05, 2021 - 08:11 GMT
This incident affected: Email & SMS (Outbound Email).