Issues with sending bulk emails to Microsoft servers
Incident Report for FLG
Resolved
This issue has now been resolved.

Thank you for your patience whilst this was worked on. All emails should be back to sending as normal without delays.
Posted May 19, 2021 - 11:49 BST
Monitoring
Internal testing has found an issue with sending bulk emails to Microsoft servers. This includes domains like outlook.com, live.co.uk, live.com, hotmail.co.uk, hotmail.com, etc.

In most cases, a substantial delay is being seen so emails should find their way to the recipient after a varied amount of time; sometimes after more than an hour has passed. Some emails sent before today may not have been delivered at all due to retry attempts being exhausted.

We are still investigating the full impact of this.

For now, steps have been taken to avoid any emails from being lost but delays could still be seen.

This issue will be updated once we have further information. In the meantime, sorry for any problems this may have caused.
Posted May 17, 2021 - 12:54 BST
This incident affected: Email & SMS (Outbound Email).