Problems Opening and/or Using Journeys
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Dec 20, 2019 - 19:44 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2019 - 19:07 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2019 - 18:59 GMT
Investigating
We are currently investigating this issue.
Posted Dec 20, 2019 - 18:54 GMT
This incident affected: Applications & API (New Platform Features).