Problem with Telegram platform
Incident Report for FLG
Resolved
The Telegram platform is now back to normal. Apologies for the inconvenience.
Posted 5 days ago. Jun 11, 2019 - 15:13 BST
Monitoring
We’ve noticed a large increase in failed requests from Flow XO to Telegram. There are reports of wide spread issues trying to access Telegram. The problem is intermittent so we are monitoring closely.
Posted 5 days ago. Jun 11, 2019 - 13:31 BST
This incident affected: Flow XO.