Some email addresses are being incorrectly marked as invalid

Incident Report for FLG

Resolved

The update process has now completed and the status of all email addresses are now correct. Thank you for your patience whilst we have rectified this issue.
Posted Feb 19, 2025 - 13:22 GMT

Update

The update process is still underway, and we are continuing to work on correcting the incorrectly marked email addresses. We’ll provide a further update tomorrow morning. Thank you for your continued patience and understanding.
Posted Feb 18, 2025 - 09:49 GMT

Update

The update process is still underway, and we are continuing to work on correcting the incorrectly marked email addresses. We’ll provide a further update tomorrow morning. Thank you for your continued patience and understanding.
Posted Feb 17, 2025 - 10:12 GMT

Update

The update process is still underway, and we are continuing to work on correcting the incorrectly marked email addresses. We’ll provide a further update after the weekend. Thank you for your continued patience and understanding.
Posted Feb 14, 2025 - 10:26 GMT

Update

We are still in the process of updating the status of all incorrectly marked email addresses. This work is ongoing and may take several more days to complete. We will provide another update within 24 hours. Thank you for your continued patience.
Posted Feb 12, 2025 - 16:00 GMT

Identified

We have identified and resolved the issue and are now updating the status of all incorrectly marked email addresses. This process may take several days, but we will provide another update within 24 hours. Thank you for your patience.
Posted Feb 11, 2025 - 19:32 GMT
This incident affected: Email & SMS (Outbound Email).