FLG is running slowly or may fail to load
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 19:55 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2024 - 18:00 GMT
Update
We are continuing to investigate this issue.
Posted Feb 13, 2024 - 17:28 GMT
Update
We are continuing to investigate this issue.
Posted Feb 13, 2024 - 16:51 GMT
Investigating
We are aware that FLG is running slowly or may appear down for some users. We are currently investigating this issue.
Posted Feb 13, 2024 - 16:43 GMT
This incident affected: Applications & API (Main Platform & API).