Service Disruption
Incident Report for FLG
Resolved
Between 9:08 and 9:15, customers were unable to get access to the service. We know the cause of this issue and will be investigating further. Sorry for the trouble this morning.
Posted 20 days ago. Oct 03, 2019 - 10:04 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Oct 03, 2019 - 09:18 BST
Update
We are continuing to investigate this issue.
Posted 20 days ago. Oct 03, 2019 - 09:17 BST
Investigating
We are currently investigating this issue.
Posted 20 days ago. Oct 03, 2019 - 09:16 BST
This incident affected: Applications & API (Main Platform & API, New Platform Features, Insights, Keyword Search).