Lead APIs Failing
Incident Report for FLG
Resolved
We can confirm that reverting an earlier deployment has resolved the validation issue in the lead API.

We apologise for the disruption this has caused our customers this evening.
Posted Oct 12, 2020 - 18:36 BST
Monitoring
We believe we have identified the cause of the issue as some validation in a lead API.

A recent deployment has been reverted and we will continue to monitor the situation.
Posted Oct 12, 2020 - 18:19 BST
Investigating
Our engineers are currently investigating a report of journeys failing.

We will update when we have more information.
Posted Oct 12, 2020 - 18:09 BST
This incident affected: Applications & API (Main Platform & API, New Platform Features).