API/Web leads not showing in the system

Incident Report for FLG

Resolved

This incident has been resolved.
Posted Jun 09, 2022 - 15:15 BST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2022 - 15:05 BST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 09, 2022 - 14:57 BST

Investigating

We have had some reports on leads not showing when searched for after being submitted using the API or Zapier. This is currently being looked into.
Posted Jun 09, 2022 - 14:30 BST
This incident affected: Applications & API (Main Platform & API, Keyword Search).