Webhook Delays
Incident Report for FLG
Resolved
Webhooks are now running as normal. We have identified a potential cause for the disruption and will look to put some measures in place to avoid this happening again.

We're sorry for any disruption this has caused.
Posted Sep 25, 2020 - 12:37 BST
Update
We are continuing to work on a fix. We'll revert back within the next <30 mins with a further update.
Posted Sep 25, 2020 - 12:04 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 25, 2020 - 11:33 BST
Investigating
There's are a few reports of seeing webhook delays - which we are just investigating.
Posted Sep 25, 2020 - 11:19 BST