Slack message failures
Incident Report for FLG
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 17, 2019 - 16:27 BST
Monitoring
From around 13:00 UTC, some Slack messages have been failing. We have implemented a fix and are monitoring the situation.
Posted about 1 month ago. Jul 17, 2019 - 15:26 BST
This incident affected: Flow XO.