Issues with images
Incident Report for FLG
Resolved
We have sent an email to Flow XO customers with more details about this issue. It is now resolved.
Posted 16 days ago. Feb 07, 2019 - 13:43 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Feb 06, 2019 - 18:43 GMT
Update
Sending images or images within cards/card sets is partially restored but we're continuing to work on this.
Posted 17 days ago. Feb 06, 2019 - 17:51 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted 17 days ago. Feb 06, 2019 - 14:16 GMT
Investigating
We are currently investigating an issue which affects sending images or images within cards/card sets. We will provide further updates as soon as we can.
Posted 17 days ago. Feb 06, 2019 - 13:09 GMT
This incident affected: Flow XO.