Errors when trying to send emails
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 17:21 BST
Monitoring
We have been informed that a fix has been implemented and are now monitoring the results.
Posted Jun 09, 2022 - 15:05 BST
Identified
We have identified an issue with an upstream service provider that is causing an error to display for some users when trying to send emails. The situation is being monitored whilst they work on a fix and we'll report back here as new information becomes available.

In the meantime we are sorry for any problems this may be causing for you.
Posted Jun 09, 2022 - 13:53 BST
This incident affected: Email & SMS (Outbound Email).