Problems establishing SSL connections from older clients
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 16:16 GMT
Monitoring
At around 13:15 today we made a change to not support old and insecure TLS versions 1.0 and 1.1. As all browsers and most servers now support the more recent (and secure) TLS 1.2, we didn't anticipate this would cause a problem. However it did cause issues in a small number of cases.

We reverted this change at 4pm. We will phase this change progressively over a number of months instead (beginning with withdrawing support for TLS 1.0), and will be in contact via email with a timetable.

Note that TLS versions 1.0 and 1.1 are no longer secure, and not supported by any modern browser or OS. For this reason we didn't anticipate any problems but in hindsight this should have been a change that was notified to users of our API.
Posted Nov 28, 2019 - 16:12 GMT
Investigating
We are currently investigating this issue.
Posted Nov 28, 2019 - 15:58 GMT
This incident affected: Applications & API (Main Platform & API).