Issue with our upstream provider affecting emails
Incident Report for FLG
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 11:56 GMT
Monitoring
Our upstream provider has implemented a fix and we are seeing emails being processed correctly. We will continue to monitor the situation until no further delays are seen.
Posted Jan 25, 2023 - 11:38 GMT
Identified
Our upstream provider, is currently experiencing an issue with email sending delays. This is causing errors when using the email drop box and also when creating leads by email. Outgoing emails will be experiencing delays at present.

We’re sorry for the impact this will be having on you and will provide an update as soon as we have more information from the upstream provider.
Posted Jan 25, 2023 - 11:27 GMT
This incident affected: Email & SMS (Outbound Email, Inbound Email).