System slowness and 504 errors reported
Incident Report for FLG
Resolved
Our logs indicate that things are back to normal and that the issue is resolved. Thank you for your patience whilst we worked on this and sorry for holding up your day.
Posted Mar 08, 2021 - 11:56 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 08, 2021 - 11:45 GMT
Update
The issue is intermittent and appears to be linked to authentication requests and some of the newer FLG features like Insights and Journeys. We're looking into this further and will have a fix out as soon as possible.
Posted Mar 08, 2021 - 11:42 GMT
Investigating
Some customers are seeing system slowness and 504 errors. We’re aware of the issue and are working on it urgently.

We’re really sorry for any problems this is causing. Please be assured that our teams are working hard to get everything up and running, and we will update you by 12 PM.
Posted Mar 08, 2021 - 10:59 GMT
This incident affected: Applications & API (New Platform Features, Insights Reporting).