System issues
Incident Report for FLG
Postmortem

We’ve emailed a copy of our post-mortem to customers. If you’d like to request a copy, please contact the team by email on support@flgtechnology.co.uk.

Posted Apr 23, 2021 - 09:27 BST

Resolved
This incident is now resolved.

The 'lead received' event was not firing correctly which meant that actions usually happening on event 'received' were not triggered between 8am and 3:30pm today.

We recommend checking any leads received in this window and ensuring the correct events have taken place and the leads have the correct status.

We're very sorry this happened and we will share the content of our post-mortem with customers once concluded.

Should more information or help be needed then please get in touch with the team.
Posted Apr 17, 2021 - 17:42 BST
Monitoring
A fix has been applied and we are monitoring the results.
Posted Apr 17, 2021 - 16:07 BST
Update
A number of the team are continuing to investigate the current issue. We hope to have a positive update very soon and will provide a further update within 1 hour.
Posted Apr 17, 2021 - 15:12 BST
Update
We are continuing to investigate this issue.
Posted Apr 17, 2021 - 12:59 BST
Update
We are continuing to investigate this issue.
Posted Apr 17, 2021 - 12:58 BST
Update
We are continuing to investigate this issue.
Posted Apr 17, 2021 - 12:57 BST
Update
We are continuing to investigate this issue. The problems with these lead actions are still being identified & explored before we can confirm an ETA to resolve. We will ensure further information is posted (as soon as we can). Regular updates will continue whilst we look to resolve.
Posted Apr 17, 2021 - 12:54 BST
Update
We are continuing to investigate this issue and will ensure further information is posted in the next 30 minutes. Regular updates will continue whilst we look to resolve.
Posted Apr 17, 2021 - 12:03 BST
Update
There are reports of lead actions not being triggered this can include webhooks, assigning leads and starting workflows we are still investigating but have the team working on this issue now. We will update here when the problem is identified and look to resolve as soon as we can.
Posted Apr 17, 2021 - 11:07 BST
Investigating
We are currently investigating system issues more details to follow ..
Posted Apr 17, 2021 - 10:24 BST
This incident affected: Applications & API (Main Platform & API) and Processing & Workflow (Workflow Processing).