Background Jobs Delay, Add Leads Issue
Incident Report for FLG
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 05, 2019 - 13:51 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jun 05, 2019 - 13:43 BST
Identified
Some background processing is delayed, which means some new leads, lead actions, etc. are held in a queue. There is also a bug with adding new leads. We are fixing the problems right now, sorry for the disruption.
Posted 2 months ago. Jun 05, 2019 - 13:30 BST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jun 05, 2019 - 13:28 BST
This incident affected: FLG.