FLG is slow to load
Incident Report for FLG
Resolved
This incident has been resolved. We will be conducting an internal investigation to identify the cause of this incident and identify any further action that we may need to take.
Posted Feb 19, 2024 - 09:40 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2024 - 17:30 GMT
Update
We are continuing to investigate this issue and will provide another update within 30 minutes.
Posted Feb 14, 2024 - 17:10 GMT
Update
We are continuing to investigate this issue and will provide another update within 30 minutes.
Posted Feb 14, 2024 - 16:32 GMT
Investigating
We have noticed that page load times are increasing. Pages are generally loading after a delay but you may see some failures. We are investigating this issue and will update this message within the next 30 minutes.
Posted Feb 14, 2024 - 16:01 GMT
This incident affected: Applications & API (Main Platform & API).