Reports of slow connections and 504 Gateway errors

Incident Report for FLG

Resolved

This incident has been resolved.
Posted Jan 28, 2021 - 17:02 GMT

Update

We are seeing some slow down again. The issue is still being worked on as a top priority. Sorry for any problems this is causing.
Posted Jan 28, 2021 - 15:53 GMT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2021 - 15:09 GMT

Investigating

Some customers are seeing slow connections and 504 gateway errors. We’re aware of the issue and are working on it urgently.

We’re really sorry to be holding up your day. Please be assured that our teams are working hard to get everything up and running, and we will update you by 3 PM with the latest information.
Posted Jan 28, 2021 - 14:22 GMT
This incident affected: Applications & API (Main Platform & API).