FLG CRM is currently down
Incident Report for FLG
Resolved
This incident has been resolved and everything is back to normal. The cause of the issue was a problem deploy which we were unable to pull back as expected. We are still investigating why this happened.
Posted 11 days ago. Aug 06, 2019 - 13:38 BST
Monitoring
We believe all FLG CRM accounts are back up and running now. We are monitoring closely and reviewing what caused the issue. Please let us know if you still have problems accessing FLG CRM.
Posted 11 days ago. Aug 06, 2019 - 11:09 BST
Update
The team are working hard to investigate and rectify. We will keep you updated. Sorry for the inconvenience.
Posted 12 days ago. Aug 06, 2019 - 10:44 BST
Investigating
We are currently investigating this issue.
Posted 12 days ago. Aug 06, 2019 - 10:43 BST
This incident affected: FLG.