FLG Insights scheduled reports
Incident Report for FLG
Resolved
Both the issues described have now been resolved. All Insights schedules are back to normal and the reports list correctly shows which report has an associated schedule.

The issue was introduced at 16.00 on Wednesday 20th February. Any list reports scheduled up until 10.00 today will have failed. You can generate these reports ad-hoc and download or share by email or link if they are still needed.

Sorry again for the inconvenience this may have caused.
Posted 5 months ago. Feb 21, 2019 - 10:07 GMT
Identified
We are working on two issues:

1. The report scheduler failing to send list reports - all other report types (pivot, chart) are unaffected. We have put a fix in place for this and will monitor at 10.00 when the next batch of scheduled reports are sent
2. The reports list showing 'No' in the 'Scheduled' column even when a report does have a schedule associated with it

They are technically unrelated but both as a result of changes we made to Insights yesterday in readiness for a forthcoming new feature.
Posted 5 months ago. Feb 21, 2019 - 09:27 GMT
Investigating
We are seeing problems with scheduled reports in Insights and are investigating this issue. You may not receive reports you have scheduled. We apologise for any inconvenience and will update as soon as we can.
Posted 5 months ago. Feb 21, 2019 - 08:53 GMT
This incident affected: FLG Insights.